Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hyperlink problem


  • Please log in to reply

#1
termin8or2

termin8or2

    Member

  • Member
  • PipPip
  • 86 posts
When viewing email which has a link included, when I click on the link, nothing happens.

Is there a setting or something to change?

As a matter of information, I have recently run XP Repair.
  • 0

Advertisements


#2
Amaterasu

Amaterasu

    Member

  • Member
  • PipPip
  • 45 posts
If you're using Outlook Express make sure you have a properly installed default browser.

You might just have an incorrectly configured file association. To fix that you can do the following:

1. Click "Start", then "My Computer" and then "Folder Options" on the tools menu.
2. Then click on the "Files Type" tab and select "URL: Hypertext Transfer Protocol" in the list.
3. Click on the "Advanced" button and then in the Actions list, select Open and then Edit. A window should pop up and make sure in the box that says: "Application used to perform action" says: "C:\Program Files\Internet Explorer\iexplore.exe". If it doesn't, change it to that.
4. Do the same for "URL: Hypertext Transfer Protocol with Privacy".

Hope it works out for you! :)
  • 0

#3
termin8or2

termin8or2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
Followed your instructions.

When I select "URL:Hypertext Transfer Protocol", click on the "advanced" button, select open and then edit, no window pops up.

However when I select "URL:Hypertext transfer Protocol with Privacy" the window pops up with "C:\Program Files\Firefox\firefox.exe"

Any ideas?

I am running Outlook Express.
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...

SYMPTOMS
When you double-click an Internet shortcut in a Microsoft Outlook Express e-mail message, your Web browser may not start or may not connect to the Web page.

CAUSE
This issue may occur if any of the following conditions is true:
• Microsoft Internet Explorer is not currently your default Internet browser, and the browser that was the default browser is no longer installed.
• A short file name (standard 8.3 naming) is used for the program name that is associated with Internet shortcuts.


RESOLUTION
To resolve this issue, use one of the following methods depending on the cause.


Set Internet Explorer as the default browser
To set Internet Explorer to be the default Internet Browser, follow these steps:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click the Internet or Internet Options icon, and then click Programs.
3. Make sure that the Internet Explorer should check to see if it is the default check box is selected, click Apply, and then click OK.
4. Open Internet Explorer, and then click Yes when you receive the following prompt:
Internet Explorer is not currently your default browser. Do you wish to make it the default?
Links in e-mail messages should then open Internet Explorer.
  • 0

#5
termin8or2

termin8or2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
Followed your instructions.

Results are the same.

Still cannot use links.
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
maybe someone else can help...outlook is not my strong suit
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try some possible solutions from here: http://www.infopacke...work_part_2.htm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP