Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Acquiring network address on the eee


  • Please log in to reply

#1
CMWillis

CMWillis

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

nice forum. Hope somebody can help me. I have one of those Asus eee-PC 701 models, and it's fantastic. I used to connect to the internet using USB or ethernet and had no issues at all, but today, I switched to wireless and can't connect.

I managed to get my desktop connected which runs Vista. My laptop runs XP and keeps saying 'Acquiring network address'. My encryption is WPA-PSK with TKIP technique. Both computers have exactly the same setting for this, but the laptop still doesn't work. Without encryption, the laptop can connect.

I re-installed the driver on the eee with the Atheros client utility, and tried to set it up from there but I couldn't see the option for WPA-PSK with TKIP, so switched it to pick up the Windows settings. I disabled the firewall and antivirus, rebooted a number of times, etc.

The problem stemmed when I put the encryption on. I just can't seem to get it connected. Any ideas?

with thanks
  • 0

Advertisements


#2
CMWillis

CMWillis

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
No matter - I just turned the machine on to stuff around with it, and it's working!?
All the best
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP