Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ASUS P5N-E SLI and 2 8800gts 512's


  • Please log in to reply

#1
Skyedog

Skyedog

    Member

  • Member
  • PipPip
  • 31 posts
When I try to hook them up per manuals instructions, the lower card, or card in the 2nd PCI-e slots fan seems to run at a considerably higher speed. And the 2nd card doesn't show up in the device manager. I have switched the cards positions and the same thing happens. And yes I have the latest driver for the EVGA cards. Any help would be appreciated.
  • 0

Advertisements


#2
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
The fan speed is related to temperature, the lower card won't be getting the same level of air flow it would have in a single card config and the other card is adding to the heat output so that is what is most likely happening with the fans.

On the rest I don't have much experience in SLI I'm not a fan of dual card configs, waste of money in my opinion. Make sure you have the boards Bios and drivers up to date as the motherboard is a big part of SLI as well. Install as per instructions and check the Nvidia forums they are by far the best place to go for SLI related info and problems.
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello Skyedog...

Have you enabled SLI in the NVIDIA Control Panel? Right click on the desktop and choose "NVIDIA Control Panel"...you should see the link to "Set SLI Configuration" in the left pane of the control panel...click that and then enable the SLI Technology. This will require a restart.

If you can't access the NVIDIA Control Panel that way, it should be available in the Advanced Display Settings from Display Settings...or from the Windows Control Panel.

wannabe1

Hi warriorscot! Good to see you again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP