Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Nero SE 6.6.0.12


  • Please log in to reply

#1
GeekOlek

GeekOlek

    New Member

  • Member
  • Pip
  • 4 posts
Hello,

I have recently purchased a new Sony DRU 720A, which came with Nero SE Burning suite version 6. It worked great for me in burning about 25-30 DVD's and then suddenly started acting like this. It goes through all the motions of burning a DVD and after reporting a successful burn, the DVD is left totally blank, that is unburnt and still usable. CD's will burn alright, the problem is definitely with the Nero software. I am only posting this after trying many many fixes. Here is a rundown of what I've done.

- Contacted Nero, they suggested update firmware of burner.
- Updated firmware, no effect.
- Nero suggested run their tools DriverCleanTool and RegistryChecker.
- Ran tools, no effect.
- Deleted some Easy CD entries in registry including 2 crucial ones - UpperFilters and LowerFilters, which pointed to Easy CD entries.
- Success! Nero began burning DVD's! Burned 6 DVD's and problem came back.

- Downloaded NeroCleanTool to un-install Nero. Then re-installed Nero.
- Success! Nero burned 1 DVD, then problem came back.

I've been pouring through the registry, looking for leftovers from other burning software, which is a known issue with Nero, but I'm ready to pull my hair out. The Nero suite is a fantastic set of programs, the Nero Recode is amazing, the Cover Designer is flawless, I do not want to abandon this software, but it just won't burn my DVD's anymore.

Can anyone help? Thank you in advance.

Edited by GeekOlek, 01 May 2005 - 08:04 PM.

  • 0

Advertisements


#2
hudihoo

hudihoo

    Member

  • Member
  • PipPipPip
  • 298 posts
You can get a version of Nero designed specifically for burning dvds better. If that doesn't work I reccomend roxio. You can contact lite-on the company tell them your cds broke and they will send you a copy of roxio.
  • 0

#3
GeekOlek

GeekOlek

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
The Saga continues.

Today I un-installed Nero and ran their NeroCleanTool, which is supposed to clear out any Nero stuff in the registry, then I reinstalled my WNASPI drivers using ForceWnaspi. After a reboot and a re-installation of Nero I was very pleased to successfully burn a DVD movie. But guess what? The very next burn I tried to do reverted back to the original error of Nero faking the burning process and leaving the disk completely blank.

As the teacher in Ferris Bueller's Day Off said:
"Anyone! Anyone!"
  • 0

#4
audioboy

audioboy

    Member

  • Member
  • PipPipPip
  • 857 posts
I assume you are making sure the "simulate burn" option is not checked in nero. this can reset itself sometimes.
  • 0

#5
GeekOlek

GeekOlek

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Check! Check!

The simulate is not on!
Write, right!
  • 0

#6
cheathawk1

cheathawk1

    Member

  • Member
  • PipPipPip
  • 201 posts
Another option that I'm sure you've already checked on, but figured I'd make note of...

On the top of the screen in NERO, make sure your DVD burner is selected, and not "Image Recorder" or any other drive.

--Chris
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP