Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PunkBuster/BF 1942 blue screen crash


  • Please log in to reply

#16
ShellShocker

ShellShocker

    New Member

  • Member
  • Pip
  • 2 posts
Has anyone found a solution for this? I have a clanmate with the same problem. We've contacted PB but their ideas, updating drivers, etc., haven't worked.

We've even run the Dell crash analysis tool which reported a failure with tfsnifs.sys. That is the Sonic RecordNow program. We removed that and it still crashed when the game loaded but then the crash analysis showed a clean bill of health.
  • 0

Advertisements


#17
Hudba

Hudba

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
PROBLEM SOLVED!

After a tip from someone on a forum the "workaround" for me was to go into the device manager and disable any "disk drives" that had no media present (go to your control panel, double click system, go to hardware and then click on device manager). For me this meant my ZIP250 drive. Other people had to disable flash card readers and such. Still seems a bug in the PunkBuster update to me though, maybe something they have to look into for a new update?
Anyway, for now my game seems to work again. :tazz:
  • 0

#18
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Wow! Nice work. My buddy has the game also and he cannot play it, but now that I think about it he has an external zip drive hooked up too. Hmmm... Anyways, I'm glad to hear you have gotten this worked out.

-=jonnyrotten=- :tazz:
  • 0

#19
KABOOM

KABOOM

    New Member

  • Member
  • Pip
  • 3 posts
I have been having the very same problem. I as well can play online on any non PB server to my little hearts content but alwys crash on PB servers. I have only been playing since August, but the game has ran smooth as silk on maxed out settings the whole time. My problems began with the last PB update, again all was fine before this. I have done the same method of manual PB updating. I have tried a complete uninstall and reinstall of BF42, PB, and any related EA components. I as well have tried to update all drivers, BIOS, and every other thing under the sun that is updateable. Everywhere I go for support, i.e. Sony, Microsoft, EA, They always try to redirect me to one another to no end. I have submitted a "trouble ticket" to Evenbalance(PB). They have been less than stellar with timely responses. The feedback that I have received so far has been the same start as all the others, Update,Update,Update. I am currently waiting for another response, that for some reason seems to only come on the weekends.

I have also posted on countless forums the same info. I was strangely pleased to finally find someone here with the same problem.

What error code comes up when u crash? I receive the stop error 0x000008, which reads THREAD STUCK IN DEVICE DRIVER, which once again reverts to the update driver "fix", or damaged hardware. I have ran diagnostic tools and all devices come back with a clean bill of health.

After reboot a microsoft error reporting screen pops up. It refers to 2 files every time that it sends along with the report. These files are of the same type each time, but have a few differnt numbers each time. If I follow the pathway to the files listed, the dont appear to exist on my comp. I try doing a search of my comp to find these files, again nowhere to be found.

I have tried running spyware and adware removal programs.

I have been experiencing this problem for about 3 weeks now. At this point the withdrawals have slightly decreased, but my anger and frustration are higher than ever. I played a minimum of 3 hours a night before this and desperately miss gaming. Non Pb servers are few and unpopulated, which equals not much fun.

I will cease me venting now. I hope to soon get help from Evenbalance that I can share with all. WOW sorry for the book :tazz:
  • 0

#20
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts

After reboot a microsoft error reporting screen pops up. It refers to 2 files every time that it sends along with the report. These files are of the same type each time, but have a few differnt numbers each time. If I follow the pathway to the files listed, the dont appear to exist on my comp. I try doing a search of my comp to find these files, again nowhere to be found.


wow. lots of good info in your post. What 2 files and what paths are they giving?

starjax
  • 0

#21
Hudba

Hudba

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Did you try my solution? ;)
If you have any "external drives" installed, disable them in your device manager.
The game has worked perfectly for me ever since i disabled my ZIP drive.
other external drives could be card readers, external hardrive..etc..
I share your feelings for the Even Balance support team. They only have a few people working for them and they're being swamped with questions everyday.
It took me 3 weeks to find my solution by posting my problem on about 5 different forums..but I got the problem solved eventually..so don't give up!

Did you pre-order Battlefield 2 yet? :tazz:
  • 0

#22
ShellShocker

ShellShocker

    New Member

  • Member
  • Pip
  • 2 posts
Disabling the Zip drive solved the problem for my clan member. Thanks Hubda. Forgot to post a follow up.
  • 0

#23
KABOOM

KABOOM

    New Member

  • Member
  • Pip
  • 3 posts

wow. lots of good info in your post.  What 2 files and what paths are they giving?

starjax

View Post



WER****.dimi**** *=varied numbers or letters

both files have same base, but different *'s
  • 0

#24
KABOOM

KABOOM

    New Member

  • Member
  • Pip
  • 3 posts

PROBLEM SOLVED!

After a tip from someone on a forum the "workaround" for me was to go into the device manager and disable any "disk drives" that had no media present (go to your control panel, double click system, go to hardware and then click on device manager). For me this meant my ZIP250 drive. Other people had to disable flash card readers and such. Still seems a bug in the PunkBuster update to me though, maybe something they have to look into for a new update?
Anyway, for now my game seems to work again. :tazz:

View Post



Wanted to give you a big sloppy kiss when this worked. ;) Thanks so much!!!!! ;)
  • 0

#25
Rogue Agent

Rogue Agent

    New Member

  • Member
  • Pip
  • 1 posts
I had the exact same problem with punkbuster. I could not log into any game in ravenshield and Americas Army that had punkbuster on. As soon as i did my computer crashed. However, Once i disabled my Iomega ZIp250 drive the problem was gone. I am going to email punkbuster about this solution.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP