Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow Internet after XP Antivirus cleaned up


  • Please log in to reply

#1
loyo999

loyo999

    Member

  • Member
  • PipPip
  • 41 posts
I had the XP Antivirus and was able to remove it all via your steps with Malware. However, I find my internet really slow still. I have Windows XP Home and running McAfee Security. Any suggestions???
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I find my internet really slow still

Elaborate, please. What browser? What type of connection?

Edited by Broni, 15 September 2008 - 10:55 PM.

  • 0

#3
loyo999

loyo999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Apologies... Windows Internet Explorer 7 and connection is via Bellsouth Westell DSL Modem. I also have a Linksys Router, but still slow regardless if it's hooked up to that or directly to the modem. I also have AOL Spyware Protection turned on in addition to the McAfee - not sure if there's a conflict there. Thank you for your time.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go here: http://www.speedtest.net/, and post your speed results, and what speed your Bellsouth advertises.
  • 0

#5
loyo999

loyo999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
<a href="http://www.speedtest...dtest.net"><img src="http://www.speedtest...45897.png"></a>

I'm looking for the Bellsouth speed.

1.5 mbps 256kbps

Edited by loyo999, 16 September 2008 - 04:49 PM.

  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Posted Image

Your speed seem to be as good, as advertised.
Why do you say, your internet is slow?
  • 0

#7
loyo999

loyo999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
it just used to faster than this....... it seems to be a little quicker prior to the virus but i never had any antivirus installed prior to the virus. could it be that?
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Give this a shot...
Download, and install TCP Optimizer: http://www.speedguid...t/downloads.php
Open it, and put a checkmark in Optimal Settings. Click Apply changes button.
Restart computer, and see if it helped.
  • 0

#9
loyo999

loyo999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
I did that and it kind of screwed up things a bit. Yahoo would take forever and it would redirect to different links within Yahoo and I could't get into this website; 5 minutes would lapse and it still wouldn't load this website up - weird. I did a system restore and it appears to be working fine. I'll let it be for now. Thanks for your time.
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Sure thing :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP