Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Internet-


  • Please log in to reply

#1
ED7

ED7

    New Member

  • Member
  • Pip
  • 2 posts
I am currently trying to set up my internet, but am having limited success. I am using wireless internet, connecting to my landlord's router upstairs (this is authorized by her and I have the pw) Everything states that I am connected and have a strong signal but I can't access anything on the internet. It appears that Internet explorer and Mozilla Firefox are looking for a Dial-UP connection (which I don't have). I have avast antivirus and have run it to check for bugs but nothing comes up. Any suggestions?

Another concerning element: a popup appears every 10 minutes or so from Messenger Service indicating a problem with my registry key and directing me to www.regfixit.com. I have not pursued this.
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
To disable autodial, follow these steps:
1. Click Start... and then click Control Panel....
2. If you are using Category View, click Network and Internet Connections.
3. Click Network Connections, and then on the Advanced menu, click Dial-up Preferences.
4. Click the Autodial tab.
5. Click to clear the check boxes that are listed under Enable autodial by location.
6. Click to select the Always ask me before autodialing check box (if not already selected).
7. Click to select the Disable autodial while I am logged on check box.
8. Click OK, and then close the Network Connections dialog box.

then do this
Lets see whether you have equipment related problems. In this step, we will allow the equipment to self-diagnose and resolve the problems.

If you suddenly lose connectivity over your High Speed Internet line, have a slow connection or are unable to browse the Internet despite indications that you are connected, it is possible that your modem is not communicating properly with the Internet network.

Save all your current work, close all open applications, then shut down your computer ...unplug router and modem

Power up the modem first and after it gets initialized and all the lites are steady..
power up the router...after all the lites are on...
power up the computer

The above steps should take care of your problem

no joy then try this..

TCP/IP stack repair options for use with Windows XP with SP2.

For these commands click on Start.... Run..... type in...CMD ....press enter....to open a command prompt box

Reset WINSOCK entries to installation defaults...type in ... netsh winsock reset catalog .... press ...enter

Reset TCP/IP stack to installation defaults...type in...... netsh int ip reset reset.log ... press ...enter
  • 0

#3
ED7

ED7

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks a million and a half...after the second part of your instructions i was good to go! So helpful and fast!
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome...and thanks for letting us know... :)
  • 0

#5
deetce

deetce

    New Member

  • Member
  • Pip
  • 4 posts
just wanted to say thanks!!! i was having the same problem and had tried everything (or so i thought). what worked for me was the winsock reset catalog. i've been trying to fix this on and off for months now. you are a life saver!!!!!!
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

your welcome...and thanks for letting us know... :)


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP