Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System startup errors


  • Please log in to reply

#1
fnark

fnark

    Member

  • Member
  • PipPip
  • 40 posts
Hello, i built my own computer off various parts from various places. It ran find for a few months but then began getting random restarts, they didnt happen that often so i didnt think much of it. Last night however my computer came up with a blue screen, but crashed half way through showing it (Sodding windows eh?). I turned it off and didnt try to use it until today, when it is doing either:

1. It boots fine with the normal one beep but the screen dislays nothing

2.It boots with no beep and no screen and when you can only turn it off by pressing and holding the power button, or on the switch at the back, it did this before but normally restarting would boot it up fine.

I cleaned the ram and it worked once, but stopped after reading the ram, wouldnt detect any ide drives, but now im back to no beeps and no screen.
Any ideas?
  • 0

Advertisements


#2
fnark

fnark

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Fixed!
Advice to anyone else with same or similar problem is to check the battery, and clear the cmos if you need to. Check all your connections.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP