Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

16 colors problem


  • Please log in to reply

#1
HairyBooger

HairyBooger

    Member

  • Member
  • PipPip
  • 30 posts
:tazz: This is really annoying me.

I have 800 x 600 pixels displaying on my monitor but it will NOT change from 16 colors.

Can anyone help me out? ;)

There is a screenshot of what my Device Manager looks like.

Edited by HairyBooger, 02 May 2005 - 09:46 AM.

  • 0

Advertisements


#2
Technogeek8

Technogeek8

    Member

  • Member
  • PipPipPip
  • 144 posts
Yeah

Your problem is that your drivers haven't loaded properly or aren't installed properly. To solve, try to reinstall your graphics card drivers. this should fix it. 16 colors is a default setting for new cards without installed drivers. If its not the drivers, then it could be a problem with the irq ports. there could be a conflict between two hardware devices. Did you recently add anything to your comp? did you recently install anything? Did you have this problem all the time or did it just "magically" happen. Let me know. Thanks

David
  • 0

#3
Technogeek8

Technogeek8

    Member

  • Member
  • PipPipPip
  • 144 posts
Another quick thing...How old is your comp. Maybe your graphics card doesn't support higher resolutions ( I doubt it though). Does the same thing happen if you go to a 640x480 res. Thanks

David
  • 0

#4
HairyBooger

HairyBooger

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
I used to have windows 98 and then I had to uninstall it as I was upgrading to windows ME. On windows 98, I was able to use 256 colors. Also if I run it in 640 x 480 it still won't chnage from 16 colors. I am now running windows ME and I can run it in 800 x 600 (as seen above) but it won't change from 16 colors.

PS : Thanks for replying.

Edited by HairyBooger, 02 May 2005 - 09:15 AM.

  • 0

#5
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
FYI - if you have a choice as to the operating system to use:

win98 SE is more stable than win98 and ME
  • 0

#6
HairyBooger

HairyBooger

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
I HAD Windows 98 SE, I forgot to mention that bit. Then I uninstalled and blah...blah...blah (read above post).

Can anyone help?

By the way in my Device Manager there are 3 yellow "!"s under other devices :

PCI Card
PCI Ethernet Controller
PCI Multimedia Audio Device
  • 0

#7
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
sorry to confuse you.

OPINION- I don't consider ME and UPGRADE from win98 SE
  • 0

#8
HairyBooger

HairyBooger

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
Well, can anyone help me? ;) :tazz: ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP