Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer will not boot after AVG scan


  • Please log in to reply

#1
NC-Native

NC-Native

    Member

  • Member
  • PipPip
  • 30 posts
Well I didn't expect to be back here so soon but my mom's computer quit working and I am not sure if it is a virus or if it's the hard drive.

AVG ran a scan this morning, it ran for only a few minutes then a blue screen appeared for a few seconds so there was no way to read it.

Now the system will not boot at all, I did finally get the option to boot to safe mode but it still will not load. Last known config did try to load but then stopped and gave me only the option to go into setup.

I get a result code of 0F00-1342 Msg Block 10027 Address not found, couldn't pull up anything on google.

I am wondering if this is a virus or if the hard drive did infact crash.

Any advice ASAP would be appreciated.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP