Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Update


  • Please log in to reply

#1
mrblue

mrblue

    Member

  • Member
  • PipPipPip
  • 125 posts
Hi there

I have a Sony Viao laptop, running XP with Service Pack 2. About 6 weeks ago I got a little yellow icon in my system tray saying that new updates were available, and to click to install the updates. I've installed them about a dozen times, and the yellow icon keeps coming back to install the same updates. So now I ignore it.

How can I install the updates so that my laptop recognises that they've been done?

Cheers
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Are all of those updates listed in Add\Remove as successfully installed?
  • 0

#3
mrblue

mrblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 125 posts

Are all of those updates listed in Add\Remove as successfully installed?



No. I just checked and one of the updates is Windows Service Pack 3. This is NOT listed in my Add/Remove programs.
Service Pack 3 is probably quite important, and I need to install it really!!
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
SP3 is not really THAT important, but what about other updates? How many of them are not installed?
  • 0

#5
mrblue

mrblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 125 posts

SP3 is not really THAT important, but what about other updates? How many of them are not installed?


None of the updates are installed!!
  • 0

#6
mrblue

mrblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 125 posts
I'm doing it again right now. When I hover the cursor over the yellow symbol in the system tray, it says it has done 33% so far.
  • 0

#7
mrblue

mrblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 125 posts
Typical!! Now it seems to have worked. The yellow icon has gone, and the updates appear in my add/remove programs list. The only one it didn't do was Service Pack 3, because I unplugged the mains cable just as it was doing it, and it displayed an error message saying that the mains cable needs to be plugged in.

Anyway, they're all there apart from SP3. I think it could have something to do with my firewall settings, because this time I made sure I sat through and "allowed" every single block attempt during the installation, (although I thought I did that before).

Anyway, thanks for your help!

Regards
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Good news :)

because I unplugged the mains cable just as it was doing it

Not a good idea.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP