Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Vista Administrative Tools not working

  • Please log in to reply

Jan LaFata

Jan LaFata


  • Member
  • PipPip
  • 20 posts
Most of them anyway. I run Vista Basic x64 and I went to Control Panel, System and Maintenance and Administrative Tools to open up task Scheduler. It would not open right away. Instead a window popped up that said "Adding snap in console". Then after about 10 seconds , it opened.

Most of the other items in Administrative Tools wouldn't open right away either, though I have had Event Viewer turned off for awhile, so I hope that didn't contribute to the problem. I did start it up again, in hopes of it solving the main problem with the other tools. It didn't.

Computer Management, Data Sources, Event Viewer, the ISCSI Initiator seemed to wanat to work and asked me if I wanted to connect to the Internet. I said no. Also the Task Scheduler and the Windows Firewall with Advanced Security would not open. But the Memory Diagnostics tool, Reliability and Performance Monitor, System Configuration, Memory Diagnostics Tool and Services opened up just fine.

I have had some scheduled tasks and services turned off for awhile and I hope that hasn't contributed to the problem. I always have done that with Vista to save on resources and I've never had a problem. Besides the ones I turned off or disabled have always been things that are not that important.

I should also note, though I do not know if this connected to the problem or not, that sometimes System Restore loses restore points, all by itself. And I had trouble opening it today, but now it seems fine. Also, when I run System File Checker, nothing ever shows up as having an error or being fixed, and I've always had things show up before on SFC.

So I don't know what's going on. I did run a diagnostic. I generated a Health System Report. All it showed that was that Remote Access Connection Manager or RasMan, had abnormally stopped, but it didn't say anything about how to fix it. By the way it listed the path for that as C:\Windows\System32\svchost.exe -k netsvcs, which sounds a little fishy to me. But what do I know!

I did go into services after that to try to start it again, but when I did, I received an error message that said "Windows could not start the Remote Connection Manager. Error 1068. The dependency service or group failed to start." Same goes for the Remote Access Auto Connection Manager. It would also not start.

The only other thing that showed up in the Health System Report was that User Account Control was disabled. I knew that already, since it normally is the first thing I turn off after I install Vista.

So that's it. In my opinion, I know much of this sounds like it could be a virus. However I am only running AVG Free for antivirus and a-squared for spyware, both of which are average or slightly better at the most. So I may put back on my Kaspersky Internet Security tomorrow to see if that picks up anything.

I have not always used it because I have noticed some system and internet slow down with it.

Hope we can work together well and solve this mess!
Jan LaFata
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP