Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sony Vegas 7.0


  • Please log in to reply

#1
L3Push

L3Push

    Member

  • Member
  • PipPip
  • 41 posts
Crashes when it's loading. It crashes when the loading message says "Initializing DivX plug-ins"

I've reinstalled.
No good.

Please help! I need to edit a video asap.
  • 0

Advertisements


#2
L3Push

L3Push

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
May I bump this? It's been two days now! :]
  • 0

#3
wizzy2k5

wizzy2k5

    Member 1K

  • Member
  • PipPipPipPip
  • 1,057 posts

May I bump this? It's been two days now! :]


L3Push

Bumping your thread is considered rude and bad forum etiquette.

Now I may not be of much help in this area and I see you have already re-installed the application but have you done the same with DivX plugins or does this come with your application?

As an extra note if you do not get a reply within 3 days of posting your orignal topic please feel free to post it in the waiting room which is here

Regards
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,841 posts
Hi L3Push,

I do not have experience with this software, but wizzy2k5 has asked a question which may be helpful.

Now I may not be of much help in this area and I see you have already re-installed the application but have you done the same with DivX plugins or does this come with your application?


Answer this and we'll see where we can take it from there.

Cheers

Troy
  • 0

#5
L3Push

L3Push

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Sorry guys, I haven't checked this thread much due to exams. I made a terrible mistake stating my problem. It's not DivX, but DirectX. Ahh my bad!

I'm not even sure if I have the right DirectX plugins to start off with in the first place!
Where can I get the most recent and stable DirectX plugin at the moment?
  • 0

#6
Troy

Troy

    Tech Staff

  • Technician
  • 8,841 posts
Hi again,

As DirectX is a Microsoft technology, you can download it from Microsoft's website.

I've found it for you - click here.

Troy
  • 0

#7
L3Push

L3Push

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

Hi again,

As DirectX is a Microsoft technology, you can download it from Microsoft's website.

I've found it for you - click here.

Troy


It says that the latest DirectX was already installed.

I don't know what to uninstall (I want to reinstall this, to see what happens) on the Programs and Feautures list...haha sorry~~~~~~~
  • 0

#8
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,644 posts
just download and reinstall. It will update any necessary components as needed.
  • 0

#9
L3Push

L3Push

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

just download and reinstall. It will update any necessary components as needed.


The thing is I don't know which file to uninstall on the file list because the installer even says: no install is necessary.
  • 0

#10
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,644 posts
then you should be ok with direct x.

Take a look at this: http://forums.creati...dpost/24/883615
they recommend using a 3rd party plug-in manager.

then I also found this:

Well, I have figured out that it will work if you don't update Vegas to 7.0e (the latest revision). When I did that (it worked when I installed 7.0b), it worked fine (but some of the bugs would remain that wouldn't be fixed, I guess), but when I update to e, it starts again.


  • 0

#11
L3Push

L3Push

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

then you should be ok with direct x.

Take a look at this: http://forums.creati...dpost/24/883615
they recommend using a 3rd party plug-in manager.

then I also found this:

Well, I have figured out that it will work if you don't update Vegas to 7.0e (the latest revision). When I did that (it worked when I installed 7.0b), it worked fine (but some of the bugs would remain that wouldn't be fixed, I guess), but when I update to e, it starts again.


Hm okay, I did dl the plug-in manager, but which should I active/deactivative?

Thanks a lot. I hope that the problem is some DirectX plugins are turned off :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP