Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Images in attached word docs


  • Please log in to reply

#1
parrothead16

parrothead16

    Member

  • Member
  • PipPip
  • 31 posts
This is happening sporadically throughout my company. Hopefully someone knows an easy fix for me. I am using Outlook 2003, Word 2000. When I receive a Word doc that has a .jpg in it, ie. our company logo on the top of the page, the image does not show up. An outline box appears and has a red x inside it. Nothing I have tried has produced the logo. Does anyone have any thoughts on how to correct this? I believe this holds true for .gif and .tiff images, too.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Try this:

It has to do with the Outlook Temporary Items folder. Close Outlook before preceding to the steps below.

1. Locate the Outlook Temporary Items folder by opening the Registry and finding HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Sec­urity. Double click on the OutlookSecureTempFolder key.
2. Right click the Value Data field and select Copy. It should be in the form of %USERPROFILE%\Local Settings\Temporary Internet Files\OLK6 where OLK6 is some randomly generated string that always starts with OLK.
3. Open Windows Explorer, paste in the Address field and press Enter (or select GO). You will be navigated to this folder.
4. Select All the files in this folder and Delete.
5. Launch Outlook. The images should now appear in the Email.

Hope that helps.
  • 0

#3
parrothead16

parrothead16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
pip22,
Thanks for the suggestion but this did not solve my issue. I will keep it in mind if something similar arises in the future though. I was thinking this was a problem with Word. Any other thoughts????
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP