Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

VIA AC97 Audio Controller no longer works!


  • Please log in to reply

#1
Jwarne

Jwarne

    Member

  • Member
  • PipPip
  • 46 posts
Hello,

I installed VISTA about a month ago and everything worked fine. I began reinstalling programs and, suddenly, my sound stopped working. I do not know which application was being installed, and I've installed all of them to see if there was a conflict with the driver. No go.

I've checked system sound volumes and everything is set to max. I have gone to VIA's website and have no clue which driver to install that is compatible with windows vista 32 bit installations. I am taking a course through work and must have my sound working on my computer. Please help me out.

Thanks.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP