Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

GeForce 8800GT on a Foxconn C51GU01 Motherboard


  • Please log in to reply

#1
xyzz1233

xyzz1233

    Member

  • Member
  • PipPip
  • 16 posts
Hey all. I have a XFX GeForce 8800GT, and it's causing me some trouble. The card is plugged in and running (I can hear the fan), but the motherboard refuses to let it be the primary video device. I figured that it was one of those PCIe issues, so I flashed the BIOS. That didn't help, so I looked in the CMOS for something I could use to change the primary video device. I switched it to PCIEX, and rebooted. Still no output from the 8800GT. I tried flashing the BIOS again, this time with an unlocked BIOS, wondering if there is some other setting for this. Nothing.

Any ideas as to what is wrong? Thanks!

EDIT:
I figured that it might be good to tell my system's specs.

My computer is a junky gateway GT5056 with 2 GB ram, an AMD Athlon 64 X2 3800, a Foxconn C51GU01 motherboard (as the title states), a 250 GB hard drive, and an onboard GeForce 6100 GPU, along with my unworking 8800GT.

Edited by xyzz1233, 28 September 2008 - 09:25 AM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
On some boards you may have to turn the onboard graphics off manually, they don't always turn themselves off automatically.

Typically a board that doesn't see a separate card usually means either the card's faulty, the board doesn't recognise the card, the card's underpowered, or the PCI-Ex slot is dead.
  • 0

#3
xyzz1233

xyzz1233

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Hmm... How would I go about disabling the onboard video? Like I said, I tried turning the primary video to the PCIe slot, and I've also tried disabling it in the device manager. None of those work.
  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
You don't disable it in Device Manager, you disable it in the BIOS.
If no option is available then its a board that should turn it off automatically and the fact it isn't would suggest your 8800 is faulty.
  • 0

#5
xyzz1233

xyzz1233

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
It doesn't look like there is an option in there.

If only I had another motherboard to test it on...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP