Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Log on to Windows problem...

  • Please log in to reply




  • Member
  • PipPip
  • 51 posts
I am having a BIG problem! I noticed I have newdotnet on my computer and tried to delete it. It wouldn't let me saying access was denied. So I left it there until I could get an answer from the Lavasoft forum (I have a thread going in there). They said to turn off system restore, restart, and turn system restore back on. I did all that and my computer froze so I tried restarting it again. When it restarted, it took me to the screen that says Log On To Windows with the field for username and password. In the username field it says Admin and the password field is blank. I have no clue what the password could be (I didn't think I ever set one). I tried everything I could think of, including not putting a password at all and nothing will let me log on. Any help would be greatly appreciated!!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP