Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not Loading OS


  • Please log in to reply

#1
l3el3o

l3el3o

    New Member

  • Member
  • Pip
  • 2 posts
My OS isn't loading. Im getting error code 0xc000000f ( file: /Windows/system32/winload.exe ; info: the selected entry could not be loaded b/c th application is missing).

The harddrive originally had XP on it then I intsalled Vista on it...I left for 12months family did somthing to the comp and now its giving me this error. I tried to install a fresh OS but for some reason my drives aren't reading the disc ( Yes I do have it to load from disc drive first). All my connections are in place.

No idea whats going on.

Any suggestions...?

Thanks
  • 0

Advertisements


#2
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
Do you have any USB devices plugged in? If you do, unplug them and see if the OS will load.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP