Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Fixed one problem


  • Please log in to reply

#1
neilp4453

neilp4453

    Member

  • Member
  • PipPipPip
  • 139 posts
My computer needed a good old reinstallation of the OS to get everything clean again. I was getting restriction errors in Internet Explorere and sound only worked for things on the hdd (nothing on the web on firefox or IE7). My anti-virus stopped working and it actually blocked my internet access.

I decided to reinstall XP. I got a 0x0000007b error and I did some research. I made a bootable floppy and wiped the hdd. I still got the error and decided to work on my jumper. Things were not getting detected in bios. Just today, I found out that I had a pri_raid1, sec_raid2, and pri_ide1 pin slots. I initially had my hdd on one raid and my dvd-rom and dvd-rw drives on the other raid. The problem was everything wasn't getting detected in bios (the ide test did detect everything) and when I tried to install vista (a lite version on a cd-rom), it told me it couldn't detect my hdd.

I kept my hdd on the raid, and put the two drives on the ide pin slot. Now everything gets detected and I can finally change my boot priority (order) to have BOTH my dvd-rom drive and hdd showing.

Now, my usb keyboard has been working in bios, the vista lite installation, and I can press cap-lock to see the light on the keyboard go on/off. When I get to the part where I must specify repair, install, etc.....my keyboard stops working. My XP cd says SP2 included. In the vista lite, my keyboard works but it still doesn't detect my hdd (I am going to assume it is because it is a lite version on a cd-rom). I tried installing Windows 98 and I got some bad operation error.

I am going to work on it more tomorrow but I decided to post this up and sleep on it.
I no longer (so far) get the 0x000007b error and bios seems good to go (However, I found a link saying to change something to ATA/IDE or something and it will fix my problem).

This mobo I currently have on the build gave me [bleep] when I first got it. Actually, I torched it to [bleep] by shorting it. I eventually dropped a screw on it and it fried something. Warranty worked (though it was my fault) and got another faulty one where the usb didnt work. I sent it back and got yet another faulty one where there was a problem with the ps/2 ports. This time, I was tired and just ended up switching to usb. Now it might hurt me since I can't test out ps/2 devices.

I really want to get this thing up and running as this build has become the family pc. I have moved on to laptops (I have never been one for PC gaming..I just know I have a pc that can handle it).

Thanks in advanced.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP