Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

BSOD Stop 0x101

  • Please log in to reply

Mark H

Mark H

    New Member

  • Member
  • Pip
  • 2 posts
Not sure where to put this problem, so I went with my OS:
Vista Ultimate x64 SP1

BSOD Stop 0x00000101 (0x00000060, ...) received anytime I run Witcher: Enhanced version 1.4, any settings, during "video" sequences (e.g. introduction)
Also occurs on Crysis, but only rarely, with all settings at max.
Never occurred with UT3.

All other operations seem immune to problem.
While I believe it is video related, I cannot isolate the problem.
Any help on the "Bug Check" would be appreciated.

System Specs:
Built in RealTek AC'97 (disabled)
AMD Athlon 64 X2 6400+
Artic Cooler
Geforce 9800GTX
SB-XFi Extreme Audio
Seagate 250GB SATA drive
8 GB RAM - Corsair PC6400 4 x 2GB

Additional Info:
No overclocking
BIOS 1204 is beta, so also tried with 1002.
AMD Dual Core optimizer running.
Internal temps are normal.
Memory Diagnostics: passed
Video Driver: Nvidia Geforce 178.13 WHQL
(Also rolled back and tried others.)
Sound Driver: Up-to-date
(Tried removing SB card and driver, reverting to RealTek AC'97,
Tried disabling both and removing SB card)
Reseated all cards.

BSOD Info:
FAULTING_MODULE: fffff80001c49000 nt

fffff800`02f44aa8 fffff800`01ced311 : 00000000`00000101 00000000`00000060 00000000`00000000 fffffa60`005ec180 : nt!KeBugCheckEx
fffff800`02f44ab0 fffff800`01c97eda : 00000000`00000000 fffff800`02f44bd0 fffff800`02f44c20 fffff800`01c303c0 : nt!wctomb+0x4c19
fffff800`02f44af0 fffff800`01c1340f : 00000000`00000000 fffff800`02f44bd0 fffff800`01c303c0 fffffa80`0933a1c0 : nt!KeUpdateSystemTime+0xea
fffff800`02f44b20 fffff800`01c9fb2d : 00000000`00000000 fffff800`01c303c0 fffffa80`07cf5f00 fffff800`01c115cb : hal!HalSendNMI+0x65f
fffff800`02f44b50 fffffa60`012eb062 : fffffa60`012ea0d9 fffffa80`00000001 fffff800`02f44d50 fffff800`01dbd680 : nt!KeSynchronizeExecution+0xc7d
fffff800`02f44ce8 fffffa60`012ea0d9 : fffffa80`00000001 fffff800`02f44d50 fffff800`01dbd680 fffff800`01ca7a9f : amdk8+0x4062
fffff800`02f44cf0 fffff800`01cb97b8 : fffffa80`0b382bb0 fffff800`01dc2b80 fffff800`02f44db0 fffff800`01ca1a2d : amdk8+0x30d9
fffff800`02f44d20 fffff800`01ca8b31 : fffff800`01dbd680 00000000`0000509c 00000000`00000000 00000000`00000000 : nt!IoAcquireRemoveLockEx+0x3d8
fffff800`02f44d80 fffff800`01e765c0 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!ExEnterPriorityRegionAndAcquireResourceExclusive+0x141
fffff800`02f44db0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!RtlGetCompressionWorkSpaceSize+0x700

STACK_COMMAND: .bugcheck ; kb
IMAGE_NAME: ntkrnlmp.exe

Edited by Mark H, 01 October 2008 - 11:02 AM.

  • 0




    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Possibly a faulty CPU
  • 0

Mark H

Mark H

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Seems to be a problem between the SB600 and the CPU.
Swapped the motherboard (M2N4-SLI to M3N78 Pro) No more problem. (All other components as they were.)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP