Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem switching between users?


  • Please log in to reply

#1
jdimauro

jdimauro

    Member

  • Member
  • PipPip
  • 19 posts
Hello-
We have an xp pro PC at work running Remote Desktop. Friday night, I'm at home working on it successfully.
Saturday morning, I tried to login, but it said something like remote user disconnected.

I drove to the office and rebooted the PC. Went back home and still cannot connect. Went back to the office and rebooted again, but logged in as a different user. We have 3 user accounts all have admin priv. Everything is cool.

BUT, when I choose start - log off - switch users, then try a different account, the screen flashes to blank, then back to the log in window with the 3 user accounts listed?

I have to reboot to switch users? Each users logins in correctly after the reboot, but no fast switching. Never happened before. We've been using remote desktop for several months--our remote location logs into the remote user account and our admin logs into their admin account?

This is the first time I logged in from home. Did my PC logging in remotely effect something?

Help please!

Joey

Edited by jdimauro, 05 October 2008 - 12:05 PM.

  • 0

Advertisements


#2
jdimauro

jdimauro

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
As I was searching this forum for similar issues, I came across this: http://support.micro...om/?kbid=811151
and was wondering if anyone thought it applied to my situation? Or does this apply more for login into a sever as opposed to the PC itself?

The difference between my problem and the related problems that I'm reading about is that I can successfully login to each user account if I reboot and then switch users. In other words-no fast switching like it used to.

I'm hoping to get this resolved before the start of work tomorrow.

Any help is greatly appreciated!!
Thanx-
Joey
  • 0

#3
jdimauro

jdimauro

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Sorry for the bump, but does anyone have a solution?

Thanx again-
Joey
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP