Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pages don't load right [RESOLVED]


  • Please log in to reply

#1
yorkey.sa

yorkey.sa

    Member

  • Member
  • PipPip
  • 63 posts
Hi there,

Some webpages don't totally work all of a sudden since I downloaded SpywareGuard and SpywareBlaster. I put on the Mozilla Firefox Protection with all settings on and now some pages don't work. For example last.fm doesn't work properly, but deviantART does.

GeeksToGo has actually been like this for a few days and I thought it was just a small problem with the site, not with me so it could be something that has got nothing to do with the new Spyware programs.
Here's a screenshot:

Posted ImagePosted Image

Cheers for any help

Oh, and I use the latest Firefox version.

Edited by yorkey.sa, 05 October 2008 - 11:37 PM.

  • 0

Advertisements


#2
yorkey.sa

yorkey.sa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Oh come on now it works. lol Geeks To Go looks normal again as well, it must have been after I restarted but I did restart before! Bummer, I'd have liked to know what the problem was.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP