Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Canoscan D1250U2 won't scan


  • Please log in to reply

#1
venkdaddy

venkdaddy

    Member

  • Member
  • PipPip
  • 14 posts
I have an old Canoscan D1250U2 flatbed scanner that is having issues. When I try to either preview or do a full scan, the scanner head thing moves maybe half an inch and then returns to its original position, and the software gives an error message (Could not complete because process was canceled, for Windows Scan Wizard.)

I'm trying to use this scanner on a computer it hasn't been used with before. (It worked fine the last time I tried it on the old computer a few months ago.) I don't have the original driver CD that came with the scanner, but I got a WIA/TWAIN driver from Canon's website, along with ScanGear Toolbox 3.11. I'm running Windows XP SP3, and the computer seems to recognize the scanner with no problem. The imaging software I've tried (Irfanview, PS Elements 5) recognizes the driver and lets me select it. Basically, everything seems to be fine right up until I try to start scanning, and the scanner itself hiccups, or whatever. Could this be a software problem, or a fixable hardware problem, or do I just need a new scanner?

Thanks,
-john
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP