Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP cannot get passed Log in Box


  • Please log in to reply

#1
kikiera

kikiera

    Member

  • Member
  • PipPip
  • 66 posts
Hi all. Hope everyone is well. I have a Dell Inspirion 2200 OS Windows XP. I cannot get passed the login screen. I don't even have my settings set to where its suppose to even go to the login screen when booting. Therefore there also is no password. I only hit 'enter'. After doing this it shows my background picture for my desktop briefly while playing the Windows loading sound. Immediately after, without the appearance of any icons or anything, plays the Windows shutting down tones. And then goes right back to the login box. I cannot load in safe mode either because it does the same thing only over a black screen with no background picture. I do not have my Original Windows XP disk it is packed away as we will be moving in a few weeks and there are only the basics available for access. (I didn't expect computer problems, but when do we ever right? Lol!) I do however have the XP reinstall disk and my drivers disk. I'm hoping that with these two someone can help me resolve this. I cannot access the internet from that PC. I am using my desktop to access this site and ask for help. Thanks in advance to anyone who helps me with this. :) Looking forward to all the help that I can get.

Kikiera
  • 0

Advertisements


#2
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello,
When you get the boot options screen, have you tried "last known good configuration" ?
  • 0

#3
kikiera

kikiera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Yes, I've tried last kown good configuration, tried to boot up into safe mode, there is only one user account so there is no opportunity to try to log in under another user. I went through reinstalling windows and also my drivers with the disks that I have which I mentioned above. I also tried to log into my recovery console which at that time I received the error

"file dtpi2o.sys is corrupted"

:)
  • 0

#4
kikiera

kikiera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
This situation has been resolved. I ordered recovery disks from my computer's manufacturer and reinstalled the operating system.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP