Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound after installing xp home


  • Please log in to reply

#1
aaaa44

aaaa44

    Member

  • Member
  • PipPipPip
  • 100 posts
i just installed xp home on a new computer. there is no sound from my headphones. i went into all programs>accessories>entertainment>volume control and got a message saying "no active mixer devices available. go into priners and other hardware and add hardware". when i went through the install hardware wizard the message said all hardware had been installed.
  • 0

Advertisements


#2
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello,
The driver for your sound card did not get installed.
Go to the manufactures web site and download/install the sound drivers.
This is most likely the manufacture of the computer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP