Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please Read: The Good, The Bad, and The Ugly


  • This topic is locked This topic is locked

#61
heir

heir

    Trusted Helper

  • Malware Removal
  • 5,427 posts
Argh!

At first my posts were double or triple posted. That was OK. I just edited out the copies.

But now it's ridiculous. [removed] Seven posts (in CMF)[/url] in a row and always 2 min apart.

Are we leaving those copies or alert an admin to clean it up?

heir

Edited by admin, 14 October 2008 - 12:21 AM.
removed link

  • 0

Advertisements


#62
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
I cleaned up those posts, and removed the link (since it's to a private forum not accessible to most).

That problem has been resolved. :)
  • 0

#63
heir

heir

    Trusted Helper

  • Malware Removal
  • 5,427 posts
Thanks!

If it happens in a public forum.
Do we notify here or elsewhere?
  • 0

#64
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
There's a place for staff to post, so you can just notify any of them, or PM an admin. :)
  • 0

#65
RatHat

RatHat

    Ex Malware Expert

  • Expert
  • 7,829 posts
Still no notifications to the g2g address :)
  • 0

#66
DeviousTrap

DeviousTrap

    systems administrator

  • Topic Starter
  • Administrator
  • 5,649 posts
It'll be at least a little while longer. Blair and I are playing with the dns configuration of the site and our changes will take a while to propagate and we won't know the effects until that's done.
  • 0

#67
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I seem to be getting all of mine now.... :)
  • 0

#68
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Yahoo! email is extremely frustrating to work with. From what I've been able to learn, they will "greylist" all email from a new IP. The fastest way to get removed from this greylist is to have people view the spam folder, and if any mail is found, click the "Not Spam" button. So, if you have a Yahoo email account, and find a topic reply notification reply in your spambox, please click the Not Spam button on the toolbar.
  • 0

#69
lavagolemking

lavagolemking

    Member

  • Member
  • PipPipPip
  • 282 posts

:) @ essexboy - I actually almost typed peasants because I thought it would be funny, but then everyone would have said "sari made a typo, sari made a typo", so I didn't.

I think you may have had some typos in one of my practice logs, but I was trying to be polite about it. Sometimes people don't appreciate it when I correct their grammar, and I was trying to stay on good terms, but not that you mention typos I thought I'd point this out. I don't know though, I usually like grammar/spelling corrections... never got any from you though :) ...

Oh, back on topic: I've been getting my notifications without any problems. Not always pointing to exactly the right div tag, but they're coming in. It's AOL, and they are pretty lousy about who gets filtered, so I guess that should say something.
  • 0

#70
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
I tried to access Geeks to Go this morning, logged on briefly but started getting connection errors. Eventually I could not access the site at all.

I'm guessing it went down briefly, for further configuration.

I do not choose to receive email notification. I login and check the My Topics each time. That being said, often I'll find that a thread is marked as having new posts, when I have read them already. This is frustrating to review the whole thread, to remember it all, and then realise nothing new has been added.

As this has happened as long as I can remember, obviously this has not been fixed in the move yet. If somebody could look into this, it would be great.

Troy
  • 0

Advertisements


#71
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
We had a reboot earlier today, and we've been playing with DNS some trying to improve email delivery. However, all should be normal again now.

I'm pretty certain the new topic markers are a known IPB forum software bug, but we'll be upgrading to the latest version of the forum software as soon as the dust settles on this server move. Perhaps they've fixed it.
  • 0

#72
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP

:) @ essexboy - I actually almost typed peasants because I thought it would be funny, but then everyone would have said "sari made a typo, sari made a typo", so I didn't.

I think you may have had some typos in one of my practice logs, but I was trying to be polite about it. Sometimes people don't appreciate it when I correct their grammar, and I was trying to stay on good terms, but not that you mention typos I thought I'd point this out. I don't know though, I usually like grammar/spelling corrections... never got any from you though :) ...

Oh, back on topic: I've been getting my notifications without any problems. Not always pointing to exactly the right div tag, but they're coming in. It's AOL, and they are pretty lousy about who gets filtered, so I guess that should say something.


I do on occasion make typos, but not spelling errors. If you see a mistake, it's because I'm typing quickly and sometimes my fingers get ahead of my brain. I read what I type as I type it, so I usually catch my mistakes and correct them. Now, when I'm posting from my Blackberry I'm more apt to make mistakes. Typically, I leave a word out because I can't type as fast as I do on the computer and my brain gets ahead of my fingers. It's always harder to proofread your own sentences, as you tend to fill in the missing words (after all, you know what you meant to say!).

Since you like grammar/spelling corrections, I corrected something in one of your sentences above. :)
  • 0

#73
lavagolemking

lavagolemking

    Member

  • Member
  • PipPipPip
  • 282 posts
I was receiving e-mails after the migration, but now I'm not. sari posted a reply today, but I only now checked because I haven't seen anything about it in my inbox.
  • 0

#74
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 19,862 posts
I am not receiving e-mail now.

Worked OK right through the change.

Suddenly stopped. :)

For the record mine is Hotmail.com
  • 0

#75
Essexboy

Essexboy

    GeekU Moderator

  • GeekU Moderator
  • 69,964 posts
Same here now sporadic notifications - hotmail uk
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP