Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need help. missing ALL icons and tray in desktop . XP


  • Please log in to reply

#1
t1tan07

t1tan07

    New Member

  • Member
  • Pip
  • 2 posts
hi

My icons are gone whenever i start up. ALL ICONS

the tray sometimes is present . also the start button . but when i click any of the contents in the start button.

nothing happens to any of them.


but the hitch here is

i got here online and had the chance post this because:

I only can access the icons ,tray and the start button when


The Network or my LAN is disconnected from my port

when i start it up.. there the icon appears as if everything is normal.

so i put it back again to connect to the internet and post this

please help. its bothersome
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
do you have the same issue if you start in safe mode with networking...
look in the device manager for any yellow or red...if there is any yellow! or red X/s... get the driver/s
you can also use the device manager to uninstall the network adapters and then reboot and windows will reinstall the adapters and drivers...
  • 0

#3
t1tan07

t1tan07

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Checked it in the way how I open my PC (Disconnected LAN at start up)


browsed in device manager.. and No.. no Red/Yellow Xs and !s
not even one..

:)
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
as soon as you start up the computer tap the F8 key about once per second until you get to the safe mode menu...
use the arrow keys to highlight safe mode with networking...



do you have the same issue if you start in safe mode with networking
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP