Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RED X ICON


  • Please log in to reply

#16
filmNut

filmNut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
so i decided to go ahead and choose the second option between enable or prompt, always choosing enable, the opposite of my first attempt

when replying to this thread the second time i have a yellow pop-up blocker bar saying 'your current security settings put your computer at risk, click here to change your security settings'

this did not fix the problem either :)

Edited by filmNut, 23 October 2008 - 04:39 PM.

  • 0

Advertisements


#17
filmNut

filmNut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts

new problems i dont want to ignore: occuring post clean-up (which i bet are all symptoms relating to one thing) :

1- auto-fill working on/ off at times
2- youtube search query suggestion box appears... (yet it's blank)
3- on some streaming media i still get a red X yet with an addition... the words: "video player here" to the very right of the red X

4- 'realplayer' (for those that dont know about it) has a function built into it that when you watch streaming media online a box will pop up attached to the media frame with a link that says download video, all settings are configured, enabled and the program has since been updated as well; yet this feature will not work.

5- IMDB comes up 'done' with a blank page
6- WIKI "on the page" page links open in a new window only to reveal the original page you were viewing
7- lastly, at least so far... all new windows are set on my comp to open in a new tab in the current window, always. now this only happens if i middle click everything (the old way) that i want to appear in a new tab...
8- cookies i want to be kept are deleting like email sign-ins


youtube problem as well as IMDB & WIKI problem have been fixed by switching the compatibility view setting in IE8

Edited by filmNut, 31 October 2008 - 01:47 AM.

  • 0

#18
filmNut

filmNut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
...

Edited by filmNut, 31 October 2008 - 01:48 AM.

  • 0

#19
filmNut

filmNut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
The main problem (RED X ICON - no streaming media) is fixed, sort-of ... FireFox works for viewing the media, thank you Rorschach112.

yet i still desire to watch it in IE... could this have either to do with my browser being upgraded to IE8 or the setting as seen in red in the pic below?

as for the rest of the problems

new problems i dont want to ignore: occuring post clean-up (which i bet are all symptoms relating to one thing) :

1- auto-fill working on/ off at times
2- youtube search query suggestion box appears... (yet it's blank)
3- on some streaming media i still get a red X yet with an addition... the words: "video player here" to the very right of the red X

4- 'realplayer' (for those that dont know about it) has a function built into it that when you watch streaming media online a box will pop up attached to the media frame with a link that says download video, all settings are configured, enabled and the program has since been updated as well; yet this feature will not work.

5- IMDB comes up 'done' with a blank page
6- WIKI "on the page" page links open in a new window only to reveal the original page you were viewing
7- lastly, at least so far... all new windows are set on my comp to open in a new tab in the current window, always. now this only happens if i middle click everything (the old way) that i want to appear in a new tab...
8- cookies i want to be kept are deleting like email sign-ins




they have been fixed as well except one:

7- all new windows are set on my comp to open in a new tab in the current window, always!
now this only happens if i middle click everything (the old way) that i want to appear in a new tab...

Attached Thumbnails

  • pic.JPG

Edited by filmNut, 31 October 2008 - 01:49 AM.

  • 0

#20
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try changing the setting to those shown in the attached image...reboot and see if things are better.
IE_Options.png
(I don't have IE8 on this machine, but will install it this afternoon and see if I can figure out what's going on with the tabbing issues)
  • 0

#21
filmNut

filmNut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
i did what you suggested, now i keep getting this on every web page with various warnings in the box. ill switch it back

Attached Thumbnails

  • syntex.JPG

Edited by filmNut, 31 October 2008 - 12:00 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP