Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless network, laptop cannot connect when I change channels on the


  • Please log in to reply

#1
Gregga

Gregga

    New Member

  • Member
  • Pip
  • 2 posts
Hey all.....

We have two computers connected to the internet through a wireless router.....

My computer is a desktop P4 system running XP, the other computer is a laptop also P4 running Vista. We are connected through the wireless router - Netgear DG834N

Basically this is the issue we dealing with....

When the channel on the router is set to the default "AUTO", both the desktop (mine) and the laptop (my wife's) finds the router just fine and connects just fine. Problem is, the connection constantly drops out.

So when I change the channel to a specific channel, the desktop computer connects just fine as before, and it seems to solve the drop-out problem - the connection does not drop out when connected via this specific channel.

HOWEVER..... when I change the channel, the laptop does not connect to the router. It finds the router and detects the network system, but it is saying there is no signal, therefore returns a error message saying it cannot connect to the router.

Since the only difference is that I change the channel from the default to the specific channel (everything else is the same, such as location, window settings, etc) then I figure there must be a setting somewhere that I have to tweak to get the laptop to recognise the signal from the router at that specific channel...... I just don't know how or what!!!!???

Thanks so much for any help/advice you could give here......

Gregga
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi Gregga! Welcome to Geeks to Go.

Have you tried adjusting the properties from within the Device Manager?

Right-click on Computer, select Manage. Confirm UAC. From the menu that appears on the left, select Device Manager.

Click the [+] next to Network Adapters, then right-click on your wireless network device and select Properties.

If you then select the Advanced tab, there are a few options available for "tweaking" under there.

Does that help you out any?

Troy
  • 0

#3
rhemaangel

rhemaangel

    New Member

  • Member
  • Pip
  • 2 posts
G'Day Troy!

I'm Gregga's wife & owner of said cantankerous laptop. :)

Here's what I found in advanced tab of the device manager:

Device: Intel Wireless WiFi Link 4965 AGN (built-in device)

These are the properties & current settings:

PROPERTY: VALUE:

802.11n Channel Width Auto
802.11n Mode Enabled
Ad Hoc Channel 802.11b/g 11 (only goes 1-11)
Ad Hoc Power Management Disabled
Ad Hoc QoS Mode WMM Disabled
Fat Channel Intolerant Disabled
Mixed-Mode Protection CTS-to-self Enabled
Roaming Aggressiveness 3. Medium
Throughput Enhancement Disabled
Transmit Power 5. Highest
Wireless Mode 802.11 a/b/g

As you can see, it's all a bit confusing to see what to change. LOL! :) I'm running Vista Home Premuim SP1 & Greg is running XP Pro SP3, which is not really a problem to us as we don't need to access each other's machines, just the internet.

Greg does have the router set as infrastructure, so is there something I need to change on my computer to??? :) And please tell me in simple EXACT steps. I'm an artist, NOT a computer geek. LOL! :)

Looking forward to seeing the reply.

Edited by rhemaangel, 22 October 2008 - 11:04 PM.

  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts

I'm an artist, NOT a computer geek. LOL! :)

Hhhhmmmm, are you suggesting a computer geek isn't an artist? I think you should read this. :)

Joking aside now...

It's difficult for me to tell you exactly what to select and change, because I do not know what network settings you have employed. I know that recently I was having disconnection troubles with a new computer on my wireless network. It was only then that I discovered these advanced settings. I matched the settings there to what I had selected for my wireless network via the wireless router web interface.

So then, do you know what method you are using for the wireless network? 802.11? a? b? g? n?

Do you know what channel you have set your network to broadcast?

Once you have this information, then you can set and match as required. If you're unsure, post what you know and I'll look further at it. Because the initial question was relating to the channel, I would match this part:

Ad Hoc Channel 802.11b/g 11 (only goes 1-11)

Match this part to the new channel number you are using.

Cheers, and report back.

Troy
  • 0

#5
rhemaangel

rhemaangel

    New Member

  • Member
  • Pip
  • 2 posts
G'Day Troy!

Well, I guess I should have clarified that I am a VISUAL artist. LOL! And yeah, I have a healthy respect for what you guys do.

We left my Ad Hoc Channel setting at 11, and Greg changed the router to channel 11. He had been using channel 13, thinking if the lower channels were that busy, then the highest one would be pretty unpopulated. And that was the problem. My computer didn't GO to channel 13. hehehe. He changed it down a couple channels & Bob's you're uncle! Now writing to you from the new channel.

I'll be checking later today to see if there's a driver update for my machine (about time I did that again anyway) to see if that will help any as well.
  • 0

#6
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts

I'll be checking later today to see if there's a driver update for my machine (about time I did that again anyway) to see if that will help any as well.

So Bingo, the problem's fixed... But you're still experiencing driver problems? :)

Troy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP