Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Internet options - apply function inactive!

  • Please log in to reply




  • Member
  • PipPip
  • 39 posts
Hello all, i had extensive scans a while ago (about half a year), and now a new problem occured, that i had once before too. When explorer tried to connect, it rejected the password. When i checked, it used an old one, I had changed years ago. When i double checked all my settings and tried to save it by hitting 'apply' (path: control panel -> internet options -> apply ((which is light, meaning unactive, i can't apply new settings)) I realized that this is 'disabled'... I can eventually go online, if not through the explorer then through other programs (opera, firefox), but i fear that this is malware... any suggestions what to do?

Thanks :-)
  • 0




    Global Moderator

  • Global Moderator
  • 6,588 posts
Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP