Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

New Build Nightmare

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have some experience building computers and would rank myself as advanced, but have come across a snarl I can't untangle.

I bought some parts from NewEgg and put a system together. The specs are as follows:
Phenom 9600
Gigabyte GA-MA78G-DS3H RT Mobo
750W power supply
8 Gigs OCZ Platinum DDR2 1066 (Running at 800, bcz Windows would blue screen at 1066, but that's not why I'm here.)
1 x 500gig PATA
2 x 750gig SATA RAID
Add Ons:
Sapphire 3850 1 Gig Radeon 3850
Linksys Wi-Fi w/SpeedBoost

So, the system actually was running for 3 months and 2 days. Then one day, it stopped booting into windows. :) (No changes or maintenance done before failure.) The BIOS beep codes pointed to a video error and the MoBo would go into continuous boot loop.
I removed the add on video card, still no boot and same beep codes.
I removed all the add on wifi at the request of Gigabyte tech support (to resolve possible hardware issues) and still the same beep code.
I removed the RAM (also at the request of GTS) and tried RAM Dimms one by one. Again, same beep code.

So, now I'm blaming the mobo and rather sparse Gigabyte tech support and have decided to replace the mobo.
I purchase a brand new ASUS M3N78 Pro and installed it. Have kept the new install somewhat minimal not yet adding the add on cards, but still have a broken computer.
The Mobo will start to power up for a few seconds and then just power down.
I've also notice that when the mobo is powered off (but the master power supply switch is on) the optical mouse is glowing.
On this install, I'm wondering if some of the thermal paste fell down around the cpu pins and are shorting some together. Actually, I'm wondering a lot of things.

Any help would be appreciated. The system is now an expensive brick that mocks me and my limited intelligence. :)

  • 0




    Tech Staff

  • Technician
  • 16,645 posts
Hello essmarr...

You most likely need a BIOS update...which is easy enough to do with ASUS boards, IF you can make it run long enough to do it. Therein lies the rub...you'll need to use a supported chip (like a dual core) in order to run it up and update the BIOS version. You'll need to update to at least version 1401 to get support for the Phenom chips.

ASUS says (on the box) that the M3N series boards support the quad core processors...and they do, but the BIOS version on a lot of the boards currently stocked by suppliers shipped with BIOS versions that do not support the newer Phenoms. If you have an AM2 dual core laying around, install that long enough to get the BIOS updated...then install the Phenom and it should fire right up.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP