Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! Vertical Blue Lines on Boot


  • Please log in to reply

#1
Schiz0

Schiz0

    New Member

  • Member
  • Pip
  • 2 posts
Hi everyone, hopefully someone here can help me. Just a note, my post is long because I tend to post in depth.

My problem is the culmination of a series of events, yet from all the google searches on related symptoms from other people are misleading to the definate cause.

First i'll start off with the current state of my system.
I have an AMD X2 3200 processor in a A8N32-SLi Deluxe mobo, with a single 7600GT gfx card.
When I do normal bootup, the dos display and the windows loading screen both have different varieties of vertical blue lines patterned across the screen. Once windows finishes the load up and moves to utilizing display drivers (moving to the regular login screen etc etc) my monitor turns "off" to the usual input detection box it shows when my computer is off, meaning its not recieving any input data. I'm thus forced to shutdown, or reboot.
When I boot up in safe mode, everything boots normally. Uninstalling the display drivers in safe mode then yeilds me being able to boot normally just fine as well.

Ok now i'll jump into the line of events that happened up to now.

Approximatly last week I was infected by a virus (the one that dumps virus alert in your taskbar
and pops up things to try to get you to go to a website, as well as changing your home page etc). Though it took some time, I was able to clean my system of the infection, and promptly turned my nVidia Active Armor firewall from Low to High, regardless of the fact that I had scanned the file i got the virus from with anti spyware and anti virus both yielding nothing.
The week passed and I kept rescanning my system and such to look for things because I was noticing small issues with packet loss and download corruption but things were still playable and browsable.
Then saturday things came to a head where I was trying to download multiple things of about 15mb each, yet every single one ended up corrupt, and I dont recall exactly how it happened or what I did to trigger it, but I got an error that pointed to an nvidia driver crashing or something.
Since I was using the nvidia ethernet port instead of the marvell on, I figured "Ah! Maybe the virus messed up some of my mobo setting files" and promptly went to download updated drivers. Naturally, they were corrupt, so the next day I downloaded them to a USB drive from my friend's place and reinstalled both (though not using Driver Cleaner, as I didnt know of the program or any need for it). The thing I immediatly noticed was the lack of the nvidia active armor firewall in the new version, and so i googled up on it, reading that it was discontinued for download corruption, the very problem I had after my virus cleaning.

Regardless, I wasnt going to downgrade my drivers back, as my downloads were working just fine, I figured I could just pick up a new free firewall, or get hooked up by a friend. So I talked to my friend, and he set me up (on monday) with what he said was the best software firewall, Outpost Firewall Pro.

So I installed that and immediatly noticed it went far deeper than I actually wanted (it blocked files being saved to folders because it put every folder on my computer in a greyed out checked read-only) but I tweaked some settings, went to the folders that i commonly downloaded to and unchecked the read only (only to notice now that they're still checked and greyed, even with the program uninstalled) and kept the program because it boasted self protection features, to hopefully prevent more registry changes etc.

For the rest of the night, I experienced no problems whatsoever, however I dont recall loading into any 3d programs or games, I know that I spent the majority of the time on my comp in clearing out old anime episodes that finally had completed series and such to the point to be able to burn dvds, and as such cleared 24 gb off my hard drive etc. I then go to sleep.

Then the next day (tuesday) I come home and boot up the computer, no problems, and load up World of Warcraft, as it was roughly 25 minutes until raid time, so I was going to idle until it started, chatting and making food etc.

This is when the first problems struck, in the form of a computer freeze with some blue dot artifacting in the orientation of polygon surfaces in the game, but not much, and when I did ctrl +alt + del to bring up the task manager my monitor "turned off" showing me the input off boxes it shows when my computer is off, and so I did a reboot.

Upon rebooting my dos screen and windows loading screen gained the vertical blue bars, and upon windows load my monitor turns "off" from not recieving any imput.
Here the exact order of my actions become hazy, but I did the following. Rebooting in safe mode yielded booting just fine, and when I went to uninstall my video drivers, thinking maybe something got borked with them, there was an error in the uninstall saying something couldnt be accessed, but it still finished the uninstall. I couldnt see what the file was because the dos window error flashes by in like a second.
Regardless of the 2 versions of the drivers I used, neither functioned in a proper bootup normally, even though I can normally boot without the drivers installed.
At the end of what I knew to do, I moved to put my old card in the system to test if its my video card dieing. However after taking out my PCIe card, I realized that my old card was AGP and I couldnt try it if I wanted to, since my board doesnt have AGP. I put the PCIe card back in and booted, and whala no bars on started, and my computer booted normally (as i had left drivers on for the intended card swap).
After giving it a minute with some web browsing and ventrilo thrown in, I loaded up World of Warcraft, as by this time I was late for the raid start. The game loaded up just fine and I idled for probably 45 minutes or so, chatting ingame, as being late I was placed on the wait list. I didnt experience any problems or hiccups until called into the raid, and once in with the other people I started getting setup and then boom, it froze up on me, but I didnt have to reboot because I gave it some time hoping itd clear up (sound was repeating in my headset but every 5 sec or so new sound data would enter the loop).
Eventually I was able to ctrl alt del up the task manager and killed the process of WoW.exe. I loaded back up to find my character dead and myself replaced again in the raid so I sat outside talking to guildies trying to troubleshoot my problem.
I asked for any kind of vid card diagnostic program like there is for memory (memtest86) but I was told there isnt any other than standard benchmarking programs that stress the card. I alsow as informed there of Driver Cleaner, and so I promptly downloaded that.
Then tabbing back into the game yielded a hardlock freeze of the game with dot artifacting on the floor plane, and when ctrl alt del to get task manager, that yielded a flickering background/black display until the task manager was selected, and then the mouse couldnt interact with the screen.

So i loaded up 3dmark and things went fine til the first Fill rate test, where it locked with blue dot artifacting, but the program was able to error out and still function, yielding the following error message:
Directx Error Message
swapBuffer:Present : E_OUTOFMEMORY

I then went to google to look that error message up to see if any related comments on it isolated the error to if it was RAM memory error or gfX card memory error, yet yielding no results.

After running 3dmark a 2nd time, it stuttered on the 2nd test with artifacting yet chugged trhough up until the test before the fill rate, where it then froze and my monitor shut off, again not recieving any more input.
Rebooting yielded the blue lines in dos and windows loading, with monitor shut off from no input when it finishes loading.

Rebootin in safe mode and attempting more driver reinstalls just for the sake of it, I had the thought that maybe the new firewall's folder readonly crap was blocking complete uninstall as well as blocking any memory page file writing my computer needed to do or something, so I uninstalled that, and no longer had the error while uninstalling display drivers, as well as using driver cleaner, I then reinstalled, but still no change.
I reseated the gfx card a 2nd time but no change unfortunatly.
So, sitting here without nvidia display drivers, I checkd some folders and they still hd the greyed out check box of read only, so I figured maybe the old settings were still there screwing with everything. So i went and started doing a mass unchecking of everything in my programs folder nd windows folder.
However part-way through my windows folder i misclicked properties on the same folder after i had unchecked....only to find it was rechecked greyed out etc. So i went back and checked the other folders i had unchecked, including the folders i had done on first install that were download locations. They all still displayed a greyed out check in readme....

So at the end of that rope I decided to at least do the memtest86 run and rule that out, only to find my floppy drive didnt like the copy I had for some reason, it would say loading and then spit out a set of 4 numbers repeating, with noises from my floppy drive. Figuring my old floppy was bad, I pulled out another disk and made another bootable, but this one had the exact same problem.

So i settled for the in windows version of Memtest, and while obviously it doesnt test everything like memtest86 from boot does, the 1.6gb of unused memory it did test ran through 3 full runs with no errors. Still not enough to rule out memory completely but its better than nothing. Also in that time nothing froze, and was running on default microsoft drivers, though there was no 3d application used obviously.


So thats my situation right now, I dont have an cd-rs to make a memtest cd bootable, i'll see if one of my friends has any in the morning.




So my plea to any knowledgable person out there, is it my video card dieing?
Is it some freak inability for my video drivers to read/write properly due to the firewall software I installed? If so how could I fix that?


From my viewpoint, it just seems coincidental that all the problems occured after updating drivers and installing a firewall that changed folder access settings (regardless of it being uninstalled now).
That and being poor I just gotta hope that I dont have to update my gfx card.
  • 0

Advertisements


#2
AitrusSkyy

AitrusSkyy

    Member

  • Member
  • PipPipPip
  • 330 posts
I would ask a lot of questions after having read through all of this. First I'll tell you the 2 primary things I think are the problem.

#1 Either corrupted, improper drivers have been installed.
#2 It's possible the graphics card is overheating (have you checked the fan on it to ensure it is running?). Usually you find artifacts and freezing if the graphics card is overheating or you are overclocking it (which causes it to heat up).

Things I would do.

#1 Go into your bios settings, ensure the default video source is PCI-E (to lock it into place).
#2 With some computers the factory drivers have special drivers specific to your computer (that nvidia won't have if you attempt to update). For example I have a computer I built myself that comes with a driver cd. The driver cd installs some special hard drive drivers for sata. When I update via the nvidia website the same but newer driver package for my board, my computer immediately has issues, and I notice of the optional components the hard drive drivers are not included in the update package.

Updated does not always mean better.
I would perhaps re-install your original factory drivers (especially if they worked fine for you).

#3 You may want to check for a bios update (which I will list in a moment if applicable to your system).

#4 I will post back with drivers for your board (to confirm you have installed the correct drivers), as well as info on a bios update if there is one for your system that may help the issue.
  • 0

#3
AitrusSkyy

AitrusSkyy

    Member

  • Member
  • PipPipPip
  • 330 posts
Drivers for the A8N32-SLI Deluxe

#1 Chipset (for the main board confirm these are the ones you downloaded).
http://dlcdnet.asus....amp;03_V682.zip

#2 Graphics
http://us.download.n...nglish_whql.exe

#3 Bios (Important to strictly follow instructions on updating the bios).

For your board there are a total of 8 Bios versions. Usually any more than 3 indicates many problems have been corrected. The latest Bios version contains all fixes from all versions. Please check your BIOS version and post it here so I can see to confirm you need one.

The following BIOS fix/s may affect your issue (I list them with a **)

Version 1303
A8N32-SLI Deluxe Bios version 1103
1- Support VCT Function for both LAN.
2- Show pink and red color when oversetting Dram voltage.
3- Fixed System show wrong Memory Installed Size when Enable Memory Hole Function.
**4- Update AI Booster Code to improve overclocking ability.**

Version 1205
A8N32-SLI Deluxe Bios version 1205
**1- Enhance PCI / PCIE compatibility**
2- Support 7900 Series VGA cards
3- Enhance SATA RAID compatibility


The newest version is 1405 and includes all previous fixes.

Note: It could be the bios update won't effect the issue at all if your video card was working previously with factory drivers (which would indicate it was fine with your current bios) but there is still a chance it may.

**Please note, BIOS update is only recommended when experiencing technical difficulties with your system, And is not recommended to be performed regularly.

Moreover, due to the nature of BIOS update, there is certain level of dangers involved. BIOS update must be performed with extreme caution . During BIOS update process, your system must be maintained without interference or power loss to prevent unexpected damage.

In case of BIOS update failure, please follow instructions in your User's Manual for guidelines on BIOS recovery via CrashFree BIOS. In the event that BIOS recovery is not recoverable via CrashFree BIOS, please contact your place of purchase for further assistance on BIOS recovery.**


Link to bios file
http://dlcdnet.asus....Deluxe/1405.zip

Link to the program you load the above file into to flash the bios.
http://dlcdnet.asus....Updt_V70602.zip

Instructions on how to do it using the ASUS WinFlash Update Procedure
http://support.asus....SLanguage=en-us



Summarized
#1 Check your graphics card fan.
#2 Confirm you downloaded correct drivers for your board and graphics same as I listed above.
#3 Attempt bios update after CONFIRMING you don't already have the up to date bios version.

Post back :)

Edited by AitrusSkyy, 23 October 2008 - 07:08 AM.

  • 0

#4
Schiz0

Schiz0

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I agree with you that newer isnt always better, my stance is if it isnt broken dont fix it. I only updated drivers because of the download corruption problem I was having and the error that pointed to mobo drivers (and technically i was right about the source of that corruption, just i only needed to turn the firewall down instead of reinstall lol).

As for mobo specific drivers, yes those have been up to date, as I had reformatted earlier in the year.
My gfx card fan is working still.

For mobo chipset drivers I was using version 6.86 and updated to 15.23.
For video card drivers I was using version 175.16 and updated to 178.24.
My bios version is 1103, as I never really had to update it.
Even after the virus was cleaned, everything worked properly with 1103 bios, 6.86 nforce, and 175.16 geforce.
The problems only happened after the drivers update and installation of outpost firewall.

For some reason it didnt occur to me to revert my mobo drivers as well, which is what I will do now, but I have yet to update BIOS as it worked fine before all this time. If I have to, I will, but its something i'd prefer to leave as last option.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP