Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Urgent help required


  • Please log in to reply

#1
MJRevell

MJRevell

    Member

  • Member
  • PipPip
  • 50 posts
Hi guys,

My situation is this: At uni, I've installed Virgin internet, including a Wireless Network Assistant on my laptop. Everything is working fine.

At home, however - where I am for this weekend, and where I really need internet connection - I cannot connect to our home internet. I've always been able to in the past. It has always been a simple matter of clicking available network connections, entering the password, and connecting. I assume, therefore, that it's something to do with Virgin that's messing it up.

It detects the network, but can't connect. I've tried uninstalling my Virgin wireless assistant, but it doesn't let me uninstall it - saying that the program's in use, when it's not according to my Task Manager.

I'm at a complete loss as to what to do... any help will be much appreciated! If it's any use to you, I'm on a Vista laptop.

Mike
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP