Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

K9 Web Protection Problem


  • Please log in to reply

#1
J-H

J-H

    New Member

  • Member
  • Pip
  • 7 posts
When I have tried installing K9 Web Protection, everything installs okay but when I reboot, it won't get past the Windows XP loading part so I have to boot in Safe Mode and Uninstall K9. I'm wonding if the Spybot Resident is conflicting or something.

I mean I only need a basic free program that will block keywords and certain sites because my brother is very good at picking up spyware.
  • 0

Advertisements


#2
phillip22

phillip22

    Member

  • Banned
  • PipPipPip
  • 147 posts
For excellent free spyware protection and blocking of malicious websites, you should install "SpyWareBlaster". It creates and maintains a pre-configured "block" list in Internet Explorer and Firefox. Get it here and update it's database frequently: http://www.javacools...areblaster.html
  • 0

#3
J-H

J-H

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
That sounds great, but is there anything to block certain keywords too?
  • 0

#4
elgar

elgar

    New Member

  • Member
  • Pip
  • 1 posts

When I have tried installing K9 Web Protection, everything installs okay but when I reboot, it won't get past the Windows XP loading part so I have to boot in Safe Mode and Uninstall K9. I'm wonding if the Spybot Resident is conflicting or something.

I mean I only need a basic free program that will block keywords and certain sites because my brother is very good at picking up spyware.


Hi! I have the same problem with Vista. I don't have spybot installed on my computer, but the problem is the same - can't boot after k9 had been installed. Have you been able to solve the problem?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP