Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem using Google Sketchup on Vista Notebook


  • Please log in to reply

#1
bake

bake

    Member

  • Member
  • PipPipPip
  • 130 posts
I am having a problem using Google Sketchup on my Vaio notebook with Vista. When it is first installed it works fine. The problem is that after I close Sketchup and open it again my tools do not line up where they should. Meaning that when I use the line tool I have to place it about 1/4" above any existing point in order to draw a line from that point. Same thing happens when drawing in space, the line doesn't line up with the tool. This would be like having to place the cursor 1/4" or so above anything that one may want to click on. (My cursor lines up fine just using that to try and illustrate the issue) When I uninstall Sketchup, reboot and reinstall the program it works as it should until I close the program and open it again. I have downloaded the program several times thinking my original download may have somehow been corrupt. When I install it I get a message that says "Warning: Your OpenGL Properties settings have been reset to their defaults. This may have been caused by resetting your Windows Display Properties or by tampering with the Sketchup registry". I have no idea what this means or if this is in fact is causing my issues. Any thoughts on the matter would be appreciated.
  • 0

Advertisements


#2
comanighttrain

comanighttrain

    Member

  • Member
  • PipPipPip
  • 553 posts
hmm...are you running it as administrator?

thats right clicking the icon in the start menu and clicking "Run as administrator"
  • 0

#3
bake

bake

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Just tried Run as administrator. Same result.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP