Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Plz help!


  • Please log in to reply

#1
Brittanee

Brittanee

    New Member

  • Member
  • Pip
  • 2 posts
So I'm in desperate need of help..

Recently I decided to move my computer from one place to another and since I have moved it I can't seem to get internet. My router says I have internet and my computer says I'm connected, but I can't seem to access the internet or anything requiring the internet. (Aim, MSN, etc.)

I have tried resetting the router, backing my computer up, unplugging everything, disabling my firewall and anti-virus, I have also called my cable company and had them reset it. I even thought it might be my on board ethernet connecter, so I tried doing a ethernet card, no luck. Just about anything I can think of. I tried hooking a different computer up to the router thinking maybe it's something to do with my computer. The other computer couldn't access the internet either. There's one other computer connected to the router, it's the main one, and it works fine.

I'm not sure what it could be because all I did was unplug it and move it to another room. Any ideas or suggestions would be greatly appreciated. If any information is needed, ask and I'll see what I can do.

Brittanee
  • 0

Advertisements


#2
Brittanee

Brittanee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
One thing I forgot.

I try connecting mine directly to the modem and it says limited to no connectivity. Then I manually enter the numbers from ipconfig /all and it says I'm connected, but no access to the internet or anything requiring access to internet.

I'm guessing it's some sort of setting on my computer that got changed?
  • 0

#3
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello Brittanee and welcome to Geeks to Go! :)

My name is Olrik and I will try and help you with your networking issue.

I'm not sure what it could be because all I did was unplug it and move it to another room. Any ideas or suggestions would be greatly appreciated. If any information is needed, ask and I'll see what I can do.

Are you using the same cable from the previous room?

I tried hooking a different computer up to the router thinking maybe it's something to do with my computer.

Good thinking, one step between there would be checking the cable too :)
Have you tried different cables?

There's one other computer connected to the router, it's the main one, and it works fine.

Try putting the computer that couldn't get onto the internet on the spot of the main one and use the cable that was used by the main one, Does the PC get internet now?

The above information would give me a good idea of what is going on :)

Regards,
Olrik
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP