Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

thumbs.db not loading *.jpg

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
As you would likely understand, most people do not want to display thumbs.db, however in my case I want thumbs.db fully functional and working, but this is currently not the case.

Currently thumbs.db is only loading snapshots of *.pdf and not *.jpg when you are looking at a folder in Thumbnail view. Essentially when you open a folder and have its View settings as Thumbnails with the Do not cache thumbnails unchecked under advanced folder options you should see a micro snapshot of each image along with file name.

Toggle On/Off: Tools --> Folder Options --> View "Tab" and check/uncheck under Advanced options Do not cache thumbnails

What Steps have been taken:

-- built a new user profile -- toggled Do not cache thumbnails on and off with reboots.
-- removed all instances of the hidden OS file thumbs.db and toggled Do not cache thumbnails with reboots.
-- Installed thumbs.db viewer and found that *.jpg are being loaded into the cache, just not displaying in the folder under Thumbs view

Sites I have reviewed:

My Next Step is to try the following from this site:
  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Found the resolution at the Microsoft Site: http://support.micro...om/?kbid=243401

Pasted from Microsofts Site -->

To resolve this issue, use Regedit to associate the .jpg file extension in the registry: 1. Click Start, click Run, type regedit in the Open box, and then click OK.
2. Locate and click the HKEY_CLASSES_ROOT\.jpg registry key.
3. Right-click the HKEY_CLASSES_ROOT\.jpg registry key, point to New, and then click Key. Name the new key ShellEx.
4. Right-click the ShellEx registry key that you created, point to New, and then click Key. Name the new key {BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}.
5. Click the {BB2E617C-0920-11d1-9A0B-00C04FC2D6C1} registry key that you created, right-click the Default value in the right pane, click Modify, and then type the following value data in the Value data box:

Once this was in place my issue was resolved! Hurray!!!!
  • 0




  • Banned
  • PipPipPip
  • 147 posts
Try this:



Click 'OK'
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP