Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPip
  • 34 posts
Hi guys I got a strange problem with my pc.
When I try and connect via IE it takes a few seconds to find my homepage but then a warning box appears that says google require a login and username!!!!
It does not happen all the time as I'm online now and asking this question.
I was wandering if anyone knew what that is all about.
It only started about 2 days ago.

I'm running 32bit vista home premium.

Thanks in advance
  • 0





  • Banned
  • PipPipPip
  • 147 posts
Probably your home page address is pointing to a google page where login is required (eg google groups). Check what's in the address bar. Change your home page to www.google.com (or indeed any other web-page other than a google one) and see if it still happens. If it doesn't it must have been caused by your google home page pointing to a private area that needs a login.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP