Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

On startup, fans run load and comp doesnt turn on

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hey, this has been bugging me for a while. Almost always, when i start up my computer, the fans run very loudly and then it fails to turn on. If i try a couple more times, i can get it to turn on, but then it says that my "PCI Card is running in 1X mode."

im not exactly fluent in computer terms, but i know thats probably not a good thing. in addition, after starting up, my computer runs louder than it should and slower (i.e. my games lag a lot more than they usually do).

thanks in advance for the help
  • 0




    motto - Just get-er-done

  • Technician
  • 4,345 posts
Use the below website chart to drill down to where your problem lies. I think you should look into the power supply as the problem. Download Speedfan and see what voltages you have ( if speed fan will work on your computer).



If it is not the power supply then the most likely problem is the motherboard.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP