Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant install,Find modem


  • Please log in to reply

#1
1/32slotter

1/32slotter

    New Member

  • Member
  • Pip
  • 2 posts
Good morning to all, I'm chris an just rejestered a bit ago.Computer stupid,I am,haha.I'm trying to get my Dell back on line after I was hacked,wacked,smacked,or whatever its called.Sister got it running again after she reinstalled set up disk's from a similar pc.Anyhow I cant install/find,(on my pc) a new AT&T modem,Motorola,trying to install.I get to step 4of6,where the disk asks to enter the modem access code then,I get," AT&T Yahoo high speed internet is unable to detect your modem" Of course i retry,same thing comes back.What gives? or takes?,haha.Seems to me i dont have all the drivers needed.Asked a few friends but there not sure.I'm on another pc at another location right now.Any info would be of Great Help.Prolly won't get back to this ? till friday afternoon or so.Thank you "anyone,everyone" for your input. :) chris,as we say in slot car racing,"Keep the Shinnie side Up,The traction on the Ground,Race for the Checkers!!.Great Day an God Bless.
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello Chris and welcome to Geeks to Go! :)

My name is Olrik and I'll try to help you with this networking issue. I am not familiar with Yahoo High Speed Internet though so bear with me :)

I do indeed think this might have something to do with your drivers.
Lets see if you have any errors in the device manager.
  • Go to Start -> Run.
  • In the Box, type in "devmgmt.msc".
  • Now look in that window, can you find any "?".
  • Please tell me which devices are marked with a yellow "?".

Regards,
Olrik
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP