Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows Vista Can't See XP Pro Shares

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I am not able to see the shares on XP Pro workstations from my Vista Ultimate Notebook.

I recently lost a hard drive in my HP DV9700T and restored using the recovery CD. I reconfigured my settings etc. and all was fine. I ran Windows Updates and now! "I can't see" no pun intended.

I can ping and manage routers and NAS drives but I can't access shares. Whats up with that. Internets OK too! I disabled all my firewalls and Microsoft OneCare and still no luck. I read on another blog to loosen security on the shares and that would fix it. Nothing seems to work.

I do know its software in Vista causing the problem.

There is nothing on the forum.microsoft.com/technet.

I will be working on it this weekend.
  • 0





  • Member
  • PipPipPipPipPip
  • 2,189 posts
Are they not accessible or are they just not appearing in network places?

Can you get to them via IP address? To do this would be similar to getting to by name manually. In the Windows Explorer address bar your just prefix the IP address with \\. Example: \\

I would give that a try and let me know if it works.
  • 0



    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
How to get Vista to network with XP

Click Start, and then click Network. (Or you can click Start, type ncpa.cpl into the search box, and press ENTER).
2. Click on the Network and Sharing Center, and then click Manage Network Connections.
3. Right click on the Local Area Connection or the connection you are using.
4. Select the Internet Protocol version 4 (TCP/IPv4)
5. Click the Advanced button under the General tab.
6. Click the WINS tab.
7. Click the Enable NetBIOS Over TCP/IP button.
8. Click Ok.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP