Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Enhanced readability of text pages using Firefox


  • Please log in to reply

#1
wdc202

wdc202

    Member

  • Member
  • PipPipPip
  • 259 posts
Using Firefox 2.0.0.17 I can increase the readability of URL text pages by clicking

>View/Text Size/ Increase --- which produces a larger font, and then
>View/Text Size/ Increase (a second time) – which increases the intensity of the text.

Is there a way to set up Firefox so that it always, as the default option, displays text at that increased font and intensity … so that I can skip the two View/Text Size/ Increase steps? Thanks.

  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Have you gone through the Tools>Options>Content tab and under Fonts & Colors set all your options?
  • 0

#3
wdc202

wdc202

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Ron: Thanks for your help. I have tried going to Tools/Options/Content but I must not be doing it right.

Right now all 4 of the top boxes are checked; and I have set Font at AGaramond Bold and Size as 16. I then clicked OK.

But I don't see any change.

Can you spot what I am doing wrong? Thanks.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
But you probably didn't set all your options as there are two buttons. The Advanced button gives you more options. Uncheck the box "Allow pages to choose their own fonts...". Should see a change when you OK out. You should see a change without unchecking this box by setting the font styles and minimum font size you want to use. Just checked this with mine and font sizes changed as expected.

Edited by Major Payne, 08 November 2008 - 06:45 PM.

  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I gave you all possible options here: http://discussions.v...914#post1250914

BTW....16 is FF default font size, so changing 16 to 16 won't do anything.

Edited by Broni, 08 November 2008 - 09:34 PM.

  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Every one knows the temporary solutions for increasing font size from using Ctrl +-, to using Ctrl and mouse's scroll wheel and to changing Text Size via the browser's View Menu>Text Size options. I think OP was after a permanent solution to maintaining the larger text size in Firefox V2+ which will only work by setting the Options under the Advanced button.
  • 0

#7
wdc202

wdc202

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Thanks all. I am fine now (raising the size beyond 16 did the trick).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP