Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to Open Map off of County Website


  • Please log in to reply

#1
1breezy1

1breezy1

    New Member

  • Member
  • Pip
  • 5 posts
In searching for property records off a county website, I successfully clicked on the map icon and was able to display the property map. My lovely wife then went on and "did something" which changed my computer settings and now results in the system automatically trying to display maps in M/S WORD; Obviously I just get zeros and digital characters instead of map images. I cannot determine what she did and how to return to the original system settings. I have Windows XP and need HELP!
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Sounds like an "association" has changed for the file type of the map file and M/S Word was specified to open the file type.

Do you have a link to the webpage and map file you were trying to open? This would be helpful in determining what kind of file association is used for the map file (image?).

After we find out, it's just a matter of reassociating the map file type in Folder Options. Of course, sometimes things aren't so easy, but at least we can give it a go!
  • 0

#3
1breezy1

1breezy1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
OK here's the link for the site and map. You should be able to open the map successfully; I can with another computer. I just cannot determine what happened to my desktop CyberPower which automatically tries to open the map in WORD..? Thanks for any assist!!

http://www.co.lincol...archresults.asp
  • 0

#4
1breezy1

1breezy1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Sorry Makai...try this and click on "map" toward top of page...thx

http://www.co.lincol...opertyid=R60632
  • 0

#5
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Hello 1breezy1,

The map is a .tif file... an image file. Normally, Windows Picture and Fax viewer (Preview) is used to view .tif files by default unless you have third party apps installed slated to do this... like Photoshop, etc. If Word has taken over the association there are several ways to change it back.

Since you didn't mention if you normally download the map file from the net, or open it directly in your browser, lets try this first and see if it fixes your problems...

Right click on the word "map" in the link you posted and choose "Save target as", choose a name for the file, and save it to your desktop. Once it's downloaded, right click on the downloaded file and from the drop down menu, choose "Open with", and select "Choose Program".

In the "Open With" window, look for "Windows Picture and Fax viewer" in the list, and click on it once to highlight it. Next, put a check mark in the box for "Always use the selected program to open this kind of file", then click on OK.

The file should then open in Preview. To test if this solves the problem, close all windows and again try to open the file normally by double-clicking on it.

Let me know how it goes.
  • 0

#6
1breezy1

1breezy1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Makai, I was able to save and then open the saved file with Windows Picture and Fax viewer. That part is good.. However, I have not been able to see or determine a box for checking the "Always use the selected program....". When I single click on the Windows Pic and Fax Viewer it automatically displays the map without any ability to check a box. I presume that's why when I try to open the map file directly from the net, I still see the gibberish in MS Word. Somewhere else I should be looking? thx!
  • 0

#7
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
1breezy1, I'm not sure what's happening since you can click on the downloaded tif file and Preview opens it. Before this happened, were you actually able to view the file in IE itself, or did it download to the Temporary Internet Files folder and then launch Preview for you to view it?

To see the "Always use the selected program to open this kind of file", you must use your RIGHT mouse button to click on the downloaded file. Then from the drop down menu, you would choose Open With. In the drop-down menu that follows, the last option should be Choose Program and that's what you need to click on.

Once the Open With window launches, you will see a list... click on Windows Picture and Fax viewer only once to highlight it. Then look at the bottom of the Open With window and there you will see "Always use the selected program to open this kind of file"... put a check mark in the box, and click on OK.

It already appears from your last post that Preview is associated with opening tif files, so I don't know if this will help. Try it again and see what happens.

On my machines, the tif files do not actually open in IE. Instead IE downloads the file and then launches Preview to display the file.
  • 0

#8
1breezy1

1breezy1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Makai, got it! Thanks for the much needed help!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP