Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

New ATA HD is running slow

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have Dell dimension 8200. Recently i replaced broken HD (100GB WD ATA100) with brand new (320GD ATA133 Hitachi HDP725032GLAT80). From that moment my troubles started. My computer won't support ATA133 (max ATA100)
Disk is running as slow as it can. I've tried all those stuff.
1. In win xp SP3 is shown that it runs in PIO mode, and I tried all possible solutions. Uninstall primary IDE channel. Still won't do anything.
2. I changed registry (MasterIdDataCheckSum...) Nothing
3. I updated my BIOS to latest version A09. Nothing
4. I contacted Dell support. An IDIOT was trying to answer my questions. NO comment
5. I contacted Hitachi support, and they did they best. I run software to make my HD run in DMA 5 mode. And when i run Hitachi tests it shows DMA5. Still won't run. I've even tried to lower DMA of my HD from 5, 4, 3. But no changes . It runs slow.

Can anyone help me with my problem?

I considered bying PCI ATA 133 controller, but I don' know if this is good idea.
Don't give me solutions to by new disk or even new computer, because I have my own reasons.

Thank everyone who wants to help me
  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Difference in performance between ATA133 and ATA100 is not noticeable. A drive at ATA100 will perform just as good as one at ATA133 all other things being equal.
A device in Device Manager that runs in PIO mode usually means there's an issue with that device. Change the IDE cable and also look in BIOS if an option is available for UDMA support as with modern drives if this is off performance drops through the floor.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP