Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP with 2nd video card problem


  • Please log in to reply

#1
jason8612

jason8612

    New Member

  • Member
  • Pip
  • 2 posts
Hello,
Im trying to put in a 2nd video card in my pc, a PCI one. Currently I have a Nvidia FX 5300 card running on a Asus amd64bit machine with XP sp2 installed. Every time I boot the pc with the 2nd video card, it hangs on a black screen right after the windows logo, before the login screen, and then it reboots. When I remove the card windows boots fine. I tried both ATI and Nvidia cards with no luck.
ANy ideas?
  • 0

Advertisements


#2
spudZ

spudZ

    Member

  • Member
  • PipPip
  • 68 posts
Im not quite sure, but it might be a problem with your power supply, because maybe your power supply can't handle the second video card. Please post how many watts your power supply has so we can figure out if that's the problem. Regards

-spudZ :tazz:
  • 0

#3
jason8612

jason8612

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
its a 500watt.
When I change my main AGP card out and replace it with a spare, I can boot it with both cards, but now even if i enable the 3rd one in the settings, it says its activated, but I dont see it being activated.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP