Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MS Outlook 2003 blocking links - UPDATE


  • Please log in to reply

#1
Fencer

Fencer

    Member

  • Member
  • PipPip
  • 22 posts
I'm working with XP Home Edition and MS Outlook 2003 is my email client. Two weeks ago, after I had a malware infection (apparently solved), Outlook started showing a dialog box whenever I try to follow a hyperlink, saying that something like "this operation was cancelled due to restrictions in this computer. Contact system administrator" (freely translated from Portuguese). Since I am the system administrator, I tried every possible configuration under the tools menu, but it keeps doing the same. Even tried to pick a restore point previous to the beggining of the problem, but it didn't work either.
What shall I do?
Thanks in advance for your competent help (as usual)!
P.S. I repaired MS Outlook and lost all of my folders, but now the links will start IE. Strangely, however, it opens IE homepage, not the link it was supposed to open!

Edited by Fencer, 07 November 2008 - 02:56 AM.

  • 0

Advertisements


#2
phillip22

phillip22

    Member

  • Banned
  • PipPipPip
  • 147 posts
Outlook/Outlook Express web-links will always use Internet Explorer - Windows is 'programmed' to behave like that. To get them to use a different browser requires a registry edit or a utility which does the same thing.

To fix the home-page problem and make the link open on the correct page try this:

go to internet options in the tool menu
go to the programs tab
select the reset web settings options
  • 0

#3
Fencer

Fencer

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Fantastic! Geekstogo strikes again!
Cheers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP