Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Anyone know what to do?


  • Please log in to reply

#1
blazzin420

blazzin420

    Member

  • Member
  • PipPip
  • 17 posts
Alright so i just bought a new motherboard(P5Q asus) and after installing it i boot up it brings me to a screen asking me to start in a various of safe modes, last know good config or start normally. Doesn't matter what i do it just restarts.....if i put in any cd(trying to reformat at the moment) it brings me to a black screen with a blinking cursor and i can't do anything

I've tried cmod, different cd roms, different cables, rams, tried forcing the cdrom with F8, ive tried master and slave and going to my bios to change the options of boot squence

I'm sorta leaning towards something wrong with the motherboard but not 100% sure so if anyone has any ideas lemme know please

(this is an older computer by the way like 6 years so cant use any of these parts or anything)
  • 0

Advertisements


#2
lohlocke

lohlocke

    New Member

  • Member
  • Pip
  • 2 posts
Actually this is pretty much the same problem I am having in another topic. Please help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP