Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WRT54G Router-New Setup


  • Please log in to reply

#1
sithpigeon

sithpigeon

    Member

  • Member
  • PipPip
  • 72 posts
I recently got a wrt54g router v5 and am trying to set it up on my network. I have a dsl modem that runs to a switch and sends it to four other computers. I then ran another cord to my old wireless router and plugged that into the uplink port. This worked fine but was very unreliable.

Now I am trying to set up this new router the same way. I read somewhere that the fourth port on this one also acts as uplink and so I plugged the cord into there. I can pick up the wireless on my laptop and connect to the router. I can change settings and stuff from here fine but no Internet. Here's the kicker though, if I run an ethernet cord to the laptop from one of the ports on the router I get internet, only it's really slow. I have DHCP disabled on the wrt54g and enabled on the speedstream dsl modem. I also have it set to act as a router versus a gateway.

If anyone knows how to make the wireless work that would be very helpful.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP