Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't install Flash


  • Please log in to reply

#1
ThisIsMelissa

ThisIsMelissa

    New Member

  • Member
  • Pip
  • 1 posts
Well, I'm at my wits end.
After weeks of trouble with flash, I attempted to download v10 and that's when I really ran into trouble.

I have since uninstalled flash, per the Adobe uninstaller.

I've tried downloading directly from the download site and also by downloading an installer executable, and both result in the same problem. I've also tried downloading both v9 and v10 this way, and end up with basically the same problem.

In the progress window, it hangs on: Registering file: c:\windows\sys32\macromed\flash\flash10a.ocx

Yes, I do have administrator priviledges. I've also opened task manager and closed all the programs that I thought MIGHT be causing the problem (though I cannot be sure if there were any other culprits).

Help?
TIA
Melissa

Edited by ThisIsMelissa, 11 November 2008 - 09:23 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP