Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Firewall issues with new ISP

  • Please log in to reply

Duke of Savings

Duke of Savings

    New Member

  • Member
  • Pip
  • 5 posts
I have a dilemma! We put a new T-1 line in at a branch location. When I tried to set the Gateway IP for the WAN and the WAN IP with the new ones from the ISP we cannot reach the Internet. I can hook my laptop directly to the router (FE0/0 port) with a Crossover cable, bypassing the firewall and set my IP address to one of the public IPís from the ISP and the WAN IP as my gateway, I can get out to the Internet; so Iím figuring that the firewall isnít passing through the requests from the LAN gateway to the WAN gateway, but I canít seem to find the culprit. I can ping the LAN gateway IP but not the WAN IP, and I can ping both of the DNS server IPís from the ISP. Do you have any ideas on where to start looking?
  • 0





  • Member
  • PipPipPip
  • 291 posts
What about the access control list? That could be blocking you.

  • 0



    Je suis Napolťon!

  • Administrator
  • 26,018 posts
  • MVP
yeah...do you have any NAT rules in place that haven't been modified?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP